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Using Masters

There are 2 masters, the Slide Master and Title Master. They help you give your presentation a consistent look.

· The Slide Master allows you to control the format and placement of the titles and text you type on all slides except the title slide. Any edits made to the Slide Master can be applied to all slides of a presentation.

· The Title Master allows you to control the Title Slide. 

Masters also hold background items, such as graphics or a colour scheme which you want to appear on every slide or the title slide. It is also possible to change the bullet styles, add a date or a logo. 

Opening a Master Slide

There are 2 ways to open a master slide.

· From the View menu, select Master and then either Slide Master or Title Master

or,
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Hold down the SHIFT key and then click on the Slide View button on the bottom left hand corner of the screen. 
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If you do this when you have the title slide displayed you will got to the Title Master, or when one of the other slides are displayed you will go to Slide Master.

Title Master
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Slide Master
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Making Changes to the Master Slides

Once you are in master slide you can make any of the following changes.

NB. Any of these edits or changes can be made to one slide by first displaying the slide you wish make changes to and then making the changes.

1.
Edit text formatting

Click once onto each title or text placeholder to select it and then edit the text formatting such as:

· change the font

· change the font size

· apply bold

· apply italics

· change text colour

· change the text alignment

2.
Move or resize title or text placeholders

Click once onto each title or text placeholder to select it and either move or resize it.

3.
Add clip art

Add clip art by selecting Picture from the Insert menu and then selecting ClipArt. Once the clip art is in the Master Slide you can resize and move it as appropriate.

4. Add graphics/logos

Add a graphic, (for example a company logo) stored on a drive or floppy disk by selecting Picture from the Insert menu and then selecting From file. You will need to locate the graphic and then double click on it. Once the graphic is in the master slide you can resize and move it as appropriate.

(At the Institute you may find some graphics to use on 

Shared files on isis o:\ics\graphics)
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5.
Relocate objects in the header and footer

First add a date, slide number or text to the header or footer: 

Go to View menu, select Header and Footer and then insert the text and date you require into the Header and Footer dialogue box.  

(NB once you enter the text here and click on Apply to All the text will appear on all slides, both title and others). 

Now click on any one of the
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footer objects (date, footer text

or slide number) to select it. 
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Once selected you may click

and drag the object to another

location or edit the text

formatting, such as change

the font size or text colour. 


NB. If you make these changes when you are in the Title Master, only the Title Slide will be changed. If you are in the Slide Master the changes will be applied to all slides except the title slide.

6.
Select different bullet symbols
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Click on any paragraph at any bullet level, then selecting Bullets from the Format menu. 

The Bullet dialogue box will appear from which you can select any symbol, colour and size.  When you are ready click on OK.

7.
Select a different slide background


Select Background from the Format menu to get the Background dialogue box shown below. 

Click on the down arrow towards the bottom of the dialogue box to be offered the following choices:
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Click on one of the colours offered to make that colour the background colour
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Click on More Colours to select from a whole range of colours

· Click on Fill Effects for even more choices

When you are ready click on the:

-
Apply button to apply changes just to either the title slide or the non-title slides

-
Apply to all button to apply changes to both the title slide and all other slides

8.
Change the slide colour scheme
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Select Colour Scheme from the Format menu to get the following Slide Colour Scheme dialogue box:

Making a Slide that Differs from the Slide Master

Once you have made changes to the master slides you may wish to have one slide which is different from the master, such as having a different background, having the graphic suppressed, or any of the other changes described in the last section.

To do this first display the slide you want to change in the Slide View and then make the necessary changes.

Changes such as moving the text title, changing the text formatting or deleting a graphic will take effect immediately on that one slide only. If, for example, you are changing the slide background, in the background dialogue box you should click on Apply and not Apply to all to ensure that the changes will not effect the other slides of the presentation. 

Working with Hidden Slides

It is possible to temporarily hide slides which you do not wish to be displayed in a particular presentation. 

Hiding a slide

In slide view:
Display the slide you wish to hide and select Hide Slide from the Slide Show menu.
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In slide sorter view:
Select the slide or slides you want to hide, and then click the Hide Slide button.  

    A "null" sign appears over the slide number.
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Displaying a hidden slide during a slide show
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· Right-click the slide that precedes the hidden one and a drop-down menu will appear. Point to Go, and then click Hidden Slide. 

The command will be available only if the next slide is hidden.

Or,
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· Right-click any slide in a presentation and a drop-down menu will appear. Point to Go, click Slide Navigator, and then double-click the slide you want. 
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Numbers in parentheses designate hidden slides.

Adding Music or Sound to a Slide 

It is possible to add sound to a slide by selecting a sound from the Clip Gallery or selecting any other sound file which you have access to.

Use sound sparingly in your slide show as frequent use of sound effects can draw attention away from the main points. 

1.
Go to the slide view and display the slide you want to add music/sound to

2.
Select Movies and Sounds from the Insert menu

3. From the drop down menu select one of the following options
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A sound icon now appears on the slide. 

Playing the Sound During a Slide Show

To play the sound during a slide show simply click on the sound icon. 

If you wish the sound to play by positioning the mouse over the icon instead of having to click on it:

1. Select Action Setting from the Slide Show menu 

2. click on the Mouse over tab

3. click on Object action and then on OK
Adding Video to a Slide

Note that movie files can be added to slides in a similar way to sound files by selecting either Movie from Gallery or Movie from File from the drop down menu shown in the previous section. Click on the movie icon to activate the movie in a slide show.

Animations

Text, graphics, sounds and other objects on your slides can be animated in order to focus on important points, control the flow of information, and add interest to your presentation.  

There are 3 methods of adding animation to you slides:

· Click on the Animation Effects button to bring up the Animation Effects toolbar





Using the Animation Effects toolbar to Animate Text and Objects

1. Either in Slide View or Sorter View click on the Animation Effects button 

bring up the Animation Effects toolbar.

2. Click on any text box on the slide to select it

3. Click on any one of the 8 effects buttons on the Animation Effects toolbar. Although this toolbar only offers a small selection from all animation effects available this is a quick method of applying effects. The effects listed are some of the most popular and each is accompanied by sound.

4. If you wish to change the order of animations, for example you wish the text from a text box on the right side of the slide to appear before the text from a text box on the left you can use the Animations Order button on the Animation Effects toolbar. Select what you wish to be animated first and type in the number 1. Select the next thing you wish to be animated and type in the number 2,etc.

Previewing the Animation

If you wish to immediately preview the animation effect you have chosen select Animation Preview from the Slide Show menu. 

A slide miniature window of your slide will appear in the top right screen and play the animation. If you wish to replay the animation click on the miniature window.

Using Preset Animations to Animate Text and Objects

1. Either in Slide View or Sorter View click on any text box on the slide to select it


2. Select Preset Animation from the Slide Show menu

3. Select any one of the 12 effects on the drop down menu. Once again, this is a set of popular effects and all are accompanied by a sound.

Using Custom Animation to Animate Text and Objects

1. Go to Slide View and display the slide that has the text and/or objects you wish to animate

2. Select Custom Animation from the Slide Show menu and the Custom Animation dialogue box will appear.


3.
Make sure the Timings tab is selected

4.
Under Slide objects without animation, click on the object you want to animate





5.
Select the Animate option     which will make the On Mouse click option become active 


6.  
Click the Effects tab and decide on which effects described below you require


· Select one of 50 animations

· Select a sound

· Use this option if you wish your text or object to be automatically dimmed or change colour once you move onto another text or object

· Use this option to control how the text will appear, ie. appear all at once, by letter or by word.

7. For every text box or object you wish to animate repeat steps 3 - 6

8.
Click OK when you are ready

Note, at any time you are in the Effects tab you can click on the Preview button to get a preview of the animations.

Changing the Order in which Animated Objects Appear on a Slide

1. Go to Slide View and display the you wish to change the order in

2. Select Custom Animation from the Slide Show menu and the Custom Animation dialogue box will appear.


3. Under Animation order, select the object you want to change,

4. Click one of the arrows to move the object up or down in the list.

5. For every object you wish to change the order for repeat steps 3 - 4 

Slide Transitions

1. In Slide or Slide Sorter View, select the slide or slides you wish to add a transition to (use Shift Click to select more than one slide in Sorter View)

2. Select Slide Transition from the Slide Show menu to get the following dialogue box and select the effects and options you require:


· slide transition effect

· slide transition speed

· It is possible here to set the length of time each slide appears on the screen during a slide show

· Sound effect

3. To apply the transition to the selected slide, click Apply. To apply the transition to all the slides of the slide show, click Apply to All.

4.
If you have set timings to slide transitions you will need to run the slide show to view them.

Rehearse Timings

An alternative method of setting up slide transition timings in addition to the Slide Transition dialogue box method is to use the Rehearsal feature. Using this method you can record timings automatically as you rehearse. 

1.
On the Slide Show menu, click Rehearse Timings to start the show in rehearsal mode. The dialogue box shown below will appear in the bottom right of the screen:


2.
You will see that the both the clock on the right and left start running.

3.
Click the Advance button when whenever you are ready to go to the next slide or next bullet.

4.
When you reach the end of the slide show a dialogue box will automatically appear asking you what you wish to do next. Click Yes to accept the timings or No to try again.

TIPS   

· If you know the timing you want for a slide, you can enter it directly in the Rehearsal dialog box.

· If you go wrong at any time click the Repeat button and start again

· Note that the clock on the left indicates the time accumulated

· Once these timings are set you can view the number of seconds in Slide Sorter view.

Further Options for a Timed Slide Show

1. Select Set Up Show from the Slide Show menu and the following dialogue box appears. Click the following options which you require:


· The Kiosk setting will allow the slide show to be run in your absence and looped continuously

· The slide animations can be switched off

· Specific slides can be selected for the slide show

· Manually can be selected     to switch off the automatic timings


· The pen colour can be selected 

Hyperlinks and Action buttons

You can add a hyperlink or action button to your presentation which when activated will carry out an action defined by you, such as: 

· jump to another slide

· jump you to a another PowerPoint slide show or Word document

· jump to an address on the Internet

· start a movie

· make a sound

 Alternatively you can assign an action to an object in your presentation such as a table, some text, a shape or a picture by creating a hyperlink. Action buttons themselves are hyperlinks with a ready-made shape.

By using Action buttons or hyperlinks it is possible to make your presentation non linear.










= hyperlink or action button

A non-linear presentation













Creating a Hyperlink to Another Slide

1. Save the presentation you want to insert the hyperlink into. (If you insert a hyperlink before you save a presentation, you will not be able to create a relative link)

2. Click on the text or object you want to represent the hyperlink to select it

3. Select Action Setting from the Slide Show menu and the following dialogue box will appear:


4.
Click to activate the Hyperlink to: option

5.
Click on the down arrow to view the possible actions and select from



- Next slide



- Previous slide



- First slide



- Last slide



- Last slide viewed



- Slide….

6.
If you wish a sound to accompany the action click to activate the Play sound: option and then select a sound from the drop down menu

Note: If you selected the action Slide…  you will be taken to the Hyperlink 

To Slide dialogue box where all the slides are listed. 

Select the slide you 

wish to jump to and 

click on OK.

TIP: 

If you want start the action by positioning the mouse over the hyperlink or action button instead of having to click on the hyperlink :

1.
Select Action Setting from the Slide Show menu 

2.
click on the Mouse over tab

3.
select your action setting and then click OK
TIP:

It is possible to assign two separate actions to one object, for example, both a hyperlink to take you to another slide and a sound. Use the Mouse Over tab to set up the sound action and Mouse Click tab to set up the hyperlink.

Creating a Hyperlink to Another File or Web Page

1.
Follow steps 1 - 4 from the previous section -  To Create a Hyperlink to Another Slide 


2. Click on the down arrow under Hyperlink to: and make your selection from the options

· If you select URL you will be asked to type in the URL

· If you select Other PowerPoint Presentation or Other File you will need to find the location of the file

Creating Action Buttons

Action buttons are ready-made shapes which can be inserted into you presentations. When you select a button you are then asked to create a hyperlink.

1. Select Action Buttons from the Slide Show menu and then select one of the twelve action buttons


2. Once you make your selection you are taken back to your slide. Either click once on the slide and then resize and move the button as appropriate, or click and drag on the slide to deposit the button straight to the required location and to the correct size and shape

3. The Action Settings dialogue box automatically appears so you can either check the settings for the hyperlink or make your selection of actions.

Removing a Hyperlink

1. Select the text or object that represents the hyperlink you want to remove.

2. Select Action Settings from the Slide Show menu, and then click None.

Activating a Hyperlink or Action Button during a Slide Show

1.
Depending upon the settings you have created you need to either click on the action button or object which has been assigned the hyperlink, or move your mouse over it.

Pack and Go Wizard

The PowerPoint 97 application includes a PowerPoint Viewer that you can copy to your floppy disk so you can display a presentation on a computer that does not have PowerPoint installed. To bundle your presentation and the viewer in one easy compressed package you need to use the Pack and Go Wizard. The wizard will also offer you the option to include any files linked to the presentation and the fonts used.

Note: If you make changes to your presentation after you use the Pack and Go Wizard, just run the wizard again to update it.

Using the Pack and Go Wizard to save the presentation

1. Select Pack and go from the File menu and click on Next to advance to the second step

2. Select the active presentation or another presentation you want to pack, then click Next
3. Choose a destination drive (such as A:\ drive) and click on Next.

4. If the destination computer does not have PowerPoint97 installed, include the PowerPoint Viewer. Click on Next
5. Click Finish to begin copying the presentation and Viewer to your chosen destination drive. If you are copying to a floppy disk and the file will not fit onto one disk you will be prompted to insert additional disks.

Unpacking a Presentation to Run on Another Computer

Before you can do this procedure, you must have used the Pack and Go Wizard to package your presentation.

1. Insert the disk you copied the presentation to into the floppy disk drive

2. In Windows Explorer, go to the drive where the disk is located, and then double-click Pngsetup.

3. Enter the destination you want to copy the presentation and viewer to.

4. To start the slide show, double-click the PowerPoint Viewer (Ppview32.exe) and then click the presentation you want to run.

Starting Point for Creating your Own Template from a Blank Presentation

1.
Start PowerPoint and when you are asked what you want to use to create the new presentation select Blank Presentation
2. 
Go to the Master slides and make any changes you require. Some ideas of things to change in the Master slides are given below: 

· Select a background

· Select a slide colour scheme. Either choose one of the schemes available or click on the custom tab to create your own

· Insert some pictures or logos. You could insert a picture and give it a watermark effect using the picture toolbar

· Using the drawing tools from the Drawing toolbar, such as line, rectangle, oval or AutoShapes design a logo. Use the Fill tool to fill the objects with a colour or fill effect

· Make choices on text size, colour and location

· Make choices on bullet symbols.

3.
Save the presentation as a template.

i)
Select Save As from the File menu and the Save As dialogue box will appear


ii)
At the Save as type option, click on the down arrow and select Presentations Template

iii)
Enter the file name 

iv)
Click on Save
Using the New Template

Select New from the File menu and you will find any new template you have created under the General tab. Double click on the template you require.

Advanced PowerPoint Worksheet

If you wish to practice these features on a specially created Powerpoint presentation refer to the Advanced PowerPoint Worksheet . It first points you to an exisiting Powerpoint presentation on the O: drive which is set up so you can immediately begin working through 27 exercises without having to create a basic presentation first.

Shared Files on Isis (O:) \ Ics\Powerpoint\Worksheet - Advanced Powerpoint
Slide 3





Click and drag date area to another location on the slide





Slide 4





(To have the animation starting automatically, click Automatically, and then enter the number of seconds you want to elapse between the previous animation and the current one)





Select Preset Animation from the Slide Show menu





Select Custom Animation from the Slide Show menu











This option will take you to the Clip Art Gallery. Select the Sound tab to view the available sounds and then double-click on the sound you want.





This option will allow you to select a sound file from any location, such as n:, c:, a: or o: drives. Once you have located the sound file double-click on it. 





This option allows you to 


record your own sound 


if you have a microphone 


attached to the computer.





Make your selection from the colour schemes available





or, 





click on the Custom tab and create your own colour scheme.








When you are ready  click on the Apply to All or Apply button





Slide 1





Slide 2





Slide 15





Slide 9





Slide 10





Web site





Word Document
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