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Excel 2000
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Microsoft Excel 2000 gives you and your students the opportunity to learn and strengthen skills as you gather data, create worksheets, analyze and chart the results, and integrate your findings into reports and assignments. This chapter shows you how Excel 2000's features helps you to work better and teach better. The following pages offer self-guided lessons to make it easy for you to use Excel 2000 as a classroom tool and management tool. Illustrations and steps written in plain language help you to:

· Gather and enter data. 

· Format data.

· Work with numbers, formulas, and functions.

· Use proofing tools.

· Emphasize your point with charts.

· Put it all together.

New for 2000
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Excel 2000 offers a variety of new features designed to help you collaborate and share information through the Web and to perform more extensive analysis of your data. This version of Excel is also easier to manage and use than ever before.

· Web-enabled collaboration and information sharing. Excel 2000 allows you to create and share rich Web documents with the same Office tools you use to create printed documents. This means that your Excel 2000 content is universally viewable by anyone with a browser. 

· Drag and drop. Excel 2000 also supports the drag and drop of table data from a Web browser directly into Excel.

· HTML as companion file format. Excel 2000 can save to and read from HTML files with high fidelity. HTML is now on the same level as the Excel file format (.xls).

· New date formats. Custom date entry behavior and static date function behavior give you more options for working with dates, and Excel 2000 is Year 2000 compliant.

· Enhanced Web queries. A new dialog in Excel 2000 makes it easy for anyone to bring data from the Web directly into Excel for tracking or analysis.

· List AutoFill. Excel 2000 automatically extends formatting and formulas in lists, simplifying this common task and helping you work more efficiently.

· See-Through Selection. Instead of the inverse video selection that hides formatting and sometimes text, the See-Through Selection in Excel 2000 lightly shades selected cells so that you can make changes and see the results without un-selecting the cells.

· Euro currency support. Excel 2000 supports the new Euro currency, both the symbol and the three-letter ISO code.
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Exploring the Excel 2000 window

When you start working in Excel 2000, you begin using a workbook that contains screens called worksheets. They are identified as Sheet1, Sheet2, and so on.

The most recognizable difference between a word-processing document and a spreadsheet is that the spreadsheet uses rows and columns because most data entered onto a spreadsheet is numerical and is easier to read, understand, and manipulate when presented in columns.
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Use these buttons to add Web links, calculate an AutoSum, add formulas, and sort data.
The Chart Wizard helps you create charts.
The Drawing Tool helps you create WordArt and add shapes to worksheets.
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Merges selected cells and then centers text in the cell.


Use these buttons to format numerical data.
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Moving around in the Excel 2000 workbook

There are a number of ways to move around in a workbook. Moving from one cell to another in Excel 2000 is quick and easy. The ways to move from cell to cell include clicking a cell or using the Go To command, the scroll bars, the arrow keys, or the HOME, END, PAGE UP, and PAGE DOWN keys.

To move within a worksheet

· To select any cell, click it. For example, click cell A1.

· To move one cell to the right, press TAB, or to move one cell to the left, press SHIFT+TAB.

· To move one cell down, right, up, or left, use the arrow keys. 

· To move to the uppermost-left cell, A1; press CTRL+HOME.

· To move to any cell, on the Edit Menu, click Go To and then type any cell number (for example, J18).

· To move down in the worksheet, press PAGE DOWN.

· To move up in the worksheet, press PAGE UP.

· To move to the first column of the worksheet, press HOME.

To move from worksheet to worksheet

· Click the worksheet buttons in the left-bottom area on the worksheet.

Creating a worksheet to track data

A worksheet is an effective tool for keeping track of all sorts of data. You can track student attendance, books you have read and their authors, a check register, a list of major purchases and the amounts, or student organization trips you have gone on and their dates and costs. If students are tracking any type of data, then creating a worksheet can help those students easily manage the information.

Creating an attendance worksheet

This activity is easier if you have a set of data available to add to the worksheet. Any type of information works. The example worksheet is a student attendance worksheet. The data used for this worksheet includes student names, student numbers, and dates.

To create a worksheet and add text

1. Open Microsoft Excel 2000. A new workbook opens.

2. At the top of the worksheet, right-click the B (column header) and click Format Cells.

3. On the Number tab in the Category box, click Text and then click OK. This keeps the student numbers in this column exactly as you type them.

4. Click cell A3.

5. Type a student name, last name first (for example, Jensen, Camille). 
The words may not be entirely visibly in the selected cell. The information is still there, and later, you will format the column so you can see all of the information.

6. Click cell B3 or press TAB.

7. Type in the student's ID number.

8. Click cell A4.

9. Type the next student’s name, press the right arrow, and type the student ID number.

10. Continue to type each of the names and student numbers for the students in one class.

To add dates to the attendance worksheet

11. Click cell C2 to select it.

12. Type the first date of class in mm/dd/yyyy order. 

13. With the cell still selected, place the pointer over the lower-right corner of the cell until the pointer turns into a + sign.

14. Click and drag the pointer across the next 4 cells in the row. Excel 2000 automatically fills in the next four dates.

15. Click cell G2 and repeat steps 2-4 to fill in the dates for the next week. Repeat until all weeks are filled in.

16. On the left side of the worksheet, right-click the 2 row header and click Format Cells.

17. On the Number tab in the Category box, click Date.

18. In the Type list, select the date format you want and click OK. All the dates change to the selected format.

To adjust column widths

When “#######” appears in a cell, the cell is too narrow for the data to be displayed.

19. Select the columns in your worksheet by clicking the A column header and dragging across to the last column in which you have dates entered.

20. Move the pointer over the border between any two column headers until the pointer changes to a double arrow.

21. Double-click. The columns automatically adjust the width to the longest text in their respective columns. 

22. On the File menu, click Save.

Sorting functions in Excel 2000

Recording names and student numbers can be a full-time job. Just as soon as you have everyone in the correct order, you have a new student whose last name starts with the letter C. With Excel 2000, sorting the names by last name, or any other order, is quick and easy. Using Excel 2000, you can track information for each student, and then organize it according to importance or category.

To alphabetize names

23. Open the Attendance worksheet if it is not already open.

24. Select cells A3 through the end of the list in column B so that all names and student numbers are selected.

25. On the Data menu, click Sort.

26. Under Sort by, select Column A and then click Ascending. 

27. Click OK.

28. On the File menu, click Save.

Creating a worksheet to calculate data

A worksheet can also calculate data when you add formulas. Formulas in worksheets can save you time by doing many of the tedious calculations involved in record keeping for grades and attendance. It can also help you to teach students the relationships between numbers. For example, you can show students how much money can be saved in interest if you pay a loan in 36 months instead of 42 months. You can also keep track of loans, calculate averages for sports teams, determine gas mileage, or perform any other mathematical equations. 

Create a car payment calculation

A car payment calculation requires a fairly simple formula. This activity illustrates the ease with which you can add formulas to your worksheets. To calculate the payment, you need a loan amount, the term or length of the loan, and the interest rate. The following activity teaches you to add a formula to calculate the monthly payment on the car loan.

To calculate a car payment

29. On the File menu, click New and then double-click Workbook.

30. In cell C2, type Car Payment Schedule and then press ENTER.

31. Type the following text in the cells shown in the worksheet:


32. Click cell C11, and on the Formula toolbar click Edit Formula (the = sign).

33. Click the Functions arrow and click PMT, if visible. 
-  Or -
Click More Functions, click Financial in the Function category, click PMT in the Function name, and then click OK.

34. In the Rate window, type D5/12 (interest rate D5 divided by 12 months per year).

35. Click the Nper window and then type D6 (the term of the loan).

36. Click the Pv window and then type D7 (the principle value).

37. Click OK.

38. To change the months of the loan to 24, type 24 in cell D5.

39. To change the interest rate to 12.5% to demonstrate how the payment changes, type 12.5 in cell D4. Try several combinations on your own, and see how it works.

40. Save your work.

Creating a workbook for attendance and grades

You can use Excel 2000 worksheets to collect and analyze information, including student records, lesson notes, school activity budgets, and professional organization information, and data. Students may use Excel 2000 for scientific data, weather journals, financial reports, nutritional diaries, or legislative voting records. Each worksheet can be easily customized and enhanced with graphics and artistic additions. This lesson teaches you to build a workbook containing a worksheet for student attendance and a worksheet for grades.

To create the workbook

41. Open Microsoft Excel 2000.

42. On the File menu, click New.

43. On the General tab, double-click Workbook to open a new one.

44. Click cell B2 and then type Student List.

45. Save your work.

Password protecting the workbook

Because this workbook contains sensitive information, you can add a password to the document. When a workbook is password-protected, no one can read or change information in it without using the password.

To password protect the workbook

46. On the File menu, click Save As.

47. In the Save As dialog box, on the Tools menu, click General Options.

48. In the Password to Open box, type a password and then click OK.

49. In the Reenter password to proceed box, type your password again and then click OK.

50. Click Save.

51. If prompted, click Yes to replace the existing workbook with the open workbook.

Adding an attendance worksheet

In this section, you add the attendance worksheet that you already created. The attendance worksheet is the first worksheet in the book you created previously.

To copy a worksheet into a workbook

52. View the attendance worksheet you already created.

53. On the Edit menu, click Move or Copy Sheet.

54. In the To book dialog, click new book.

55. In the Before sheet dialog, click Sheet 1.

56. Click OK.

Building a Grade Book worksheet

The days of the written grade book, while far from gone, are rapidly changing, and educators are taking advantage of the ease of use and power of the worksheet to make tracking student achievement less burdensome. Using Excel 2000 to create and maintain your grade book can save you time and energy and eliminate clerical mistakes. Use Excel 2000 to create an electronic grade book to keep track of student achievement and do more sophisticated reporting of student progress. 

To create the grade book worksheet

57. Click Sheet 2 at the bottom of the workbook to move to a new worksheet.

58. Click cell A1 to select it.

59. Type your name and press ENTER.

60. In cell A2, type the name of your class (for example, Science, English, or Math).

61. Press DOWN ARROW to go to cell A3.

62. Type Period 1.

63. Press DOWN ARROW to go to cell A4.

64. Type 1st Quarter and press ENTER twice to move to cell A6.

65. Click the Attendance tab at the bottom to switch to that worksheet.

66. Click cell A7 and while holding down the mouse button, drag across to cell B7.

67. Press SHIFT and drag down to the row containing the last student name and number you have entered. Then, release the mouse button. All selected cells are highlighted.

68. Right-click anywhere in the selected cell area and click Copy.

69. Switch back to the Grade Book worksheet and select the same cells you selected in the Attendance worksheet. 

70. Right-click the selected cells and click Paste. The names are copied. 

71. In cell D6, type Test 1 16-Oct-1999.

72. Move to the next cell in the row and repeat the step with the following column headings (these headings are used later for an example of calculating grades):

When you are finished, cells D5:R5 should be filled with the above titles.

73. Adjust the column widths on the worksheet.

74. To rotate text and cells, see “Formatting rows and columns” later in this chapter.

To use automatic fill

75. Open the Attendance worksheet if it is not already open.

76. In cell D5, type Monday.

77. Click and drag the fill handle to select the cells through cell G5.

Entering and formatting titles

Using titles on the worksheets makes it easier to read and understand the information shown. You can retain the existing styles, create your own styles, or customize your own workbook template. The next exercise illustrates how easy it is to enter and modify font styles and sizes in your worksheet.

To enter and format a title on the worksheet

78. With the Grade Book worksheet open, click cell A1.

79. On the Formatting toolbar, click the Font box and then click Antique Olive.

80. On the Formatting toolbar, click the arrow next to the Font Size box, click 14, and then click Bold.

Formatting rows and columns

Adjusting rows and columns so that the text within them is aligned left, centered, aligned right, or justified is quick and easy. Select the row or column and then use the buttons on the Formatting toolbar.

Rotating text on a worksheet is useful when you are recording grades and want to clearly label assignments. This feature allows you to format any cell on your worksheet. If you try to rotate merged cells, you may find that only the first letter displays.

To justify text in rows

81. On the Grade Book worksheet, select cells D2, E2, F2, G2, and H2.

82. On the Formatting toolbar, click Merge and Center.

83. Select cells B7 through the last cell containing a student number.

84. On the Formatting toolbar, click Align Right.

To rotate text in rows

85. In the Grade Book worksheet, click the row header 6.

86. Click the Formatting tab.

87. Right-click row header 5 and then click Format Cells.

88. Click the Alignment tab.

89. Drag the Orientation bar to 45º, or type 45 in the Degrees box.

90. Click the Border tab and click Outline and Inside.

91. Click OK. The text and cells are now at an angle.

To change cell indent

92. Select cells A8 to the last cell in the column containing a student name.

93. Click Increase Indent on the Formatting toolbar. Click again. Notice how the selection is now indented.

To complete the data entry

94. Fill in the scores for the students.

95. Place the cursor in the appropriate cell.

96. Type in the test, quiz, or homework score.

97. Save your work

Hiding columns

Hiding columns is an easy way to “fold” away columns you need but prefer not to see for a particular process. This is helpful if you want to post test scores and grades on a bulletin board while still protecting student privacy. Hiding columns is useful in maintaining complete records in a single file.

To hide columns with test scores

98. Open the Grade Book workbook if it is not already open.

99. Click the column A header to select the column.

100. On the Format menu, click Column and then click Hide.

101. To unhide your columns, on the Format menu, position the pointer on Column, and click Unhide.

102. Save the workbook.

Adding formulas to a worksheet

Earlier in this chapter, you added a formula to a worksheet to calculate a car payment. You can also add any formula that you write yourself. Adding formulas to the grade book worksheet increases your productivity by doing the tedious grade averaging for you. The formulas, once in place, automatically calculate the grades as you type the scores. The following section teaches you how to add formulas to worksheets.

Order of operations in Excel 2000

There are many formulas that help you calculate or analyze everything from finances to statistical sampling plans. When you combine several mathematical steps in a formula, they are performed in a specific order. Excel 2000 starts calculating from the left to the right according to the following order of operations:

Order
Symbol
Description

1
()
Parentheses

2
-
Negative number if used with one operand

3
%
Percentage

4
^
Exponentiation

5
* and /
Multiplication and division

6
+ and -
Addition and subtraction

7
&
Connects two text values to produce one

8

Continuous text value

9
=,<,<=, >, 
>=, <>
Comparison operators

For reference, the Comparison operators are:

· =
Equal to

· <
Less than

· <=
Equal to or less than

· >
Greater than

· >=
Equal to or greater than

· <>
Not equal to

Adding formulas to your grade book worksheet

Adding formulas to your grade book worksheet allows Excel 2000 to do the most difficult part of assigning student grades. You can add formulas that add the point totals, calculate percentages, and assign letter grades. It is all done with simple mathematical formulas.

In order to see the formula work, you must have numbers in the cells representing student points earned on tests, quizzes, and assignments.

To add a formula for totals 

103. Open the Grade Book worksheet if it is not already open.
First you want to get a total for the points earned.

104. Click cell S6 and type total points.

105. Click cell S7.

106. Click the = (equals sign).

107. Click the Formula drop-down list and then select SUM. 

108. In the Number 1 box, type D7:R7 (the colon indicates a series).

109. Click OK.

Notice that the sum of the scores shows up in cell C13. Also notice that the formula itself shows in the formula bar when the cell is selected. To modify or change the formula, simply click in the formula bar, make the changes, and then press ENTER.

110. You have the total for the points possible, but you need the sum for the students’ columns. You could type the formulas in cells D13 through H13. But that would take some time and you might make some mistakes. Excel 2000 can make it very easy for you.

To fill all of the other cells, select cell S7, place the cursor on the handle in the lower-right corner of the cell, and drag to the last cell in the row. Excel 2000 not only copies the formula into each cell, but also adjusts the formula for each column so that it is correct for that column of numbers.

To add a formula for percentages

111. Click cell T6 and type percentage.

112. Click cell T7. You need a formula here that divides the number of points earned by the number of possible points. Then you'll convert it to a percentage.

113. Type =S7/$S$7 (the cell with the total divided by the constant total in cell S7).

114. Press ENTER. The number 1 appears in cell S7.

115. To change the number to a percentage, click cell T7 and then on the Format menu, click Cells.

116. In the Category box, click Percentage.

117. In the Decimal Places box, type 1.

118. Click OK. You should now see 100% in cell T7.

119. Now, just as you copied the formulas earlier, you drag the fill handle to copy the formula in T7 to the rest of the row. Because you used $S$7 instead of S7, the number does not adjust to the total in the column in which you are working. To find out more about constants, ask the Office Assistant.

120. Save your work.

Creating letter grades from percentages

Now that you have calculated averages, you can easily figure letter grades from scores using Excel 2000. For this type of formula, Excel 2000 compares data using a formula that evaluates the data in relation to a table that you create. The formula interprets the range of data and assigns the value, or letter grade, you have associated with that number. So, you will have a formula that looks up the value you have assigned, and places it in the cell you want. This is called a lookup table. You will first need to create the table that the formula looks at, then assign the formula to the letter grade cells.

To create letter grades from percentages

121. Click cell X7, or any cell outside the range of your grades, and then type Percentage. 

122. Click cell Y7, or the cell next to the one you just typed in, and then type Letter Grade.

123. In cell X8, type 0. The range for the lookup table should always start with the lowest number.

124. In cell Y8, type F. This represents the letter grade associated with values greater than zero. When you add the next value, it will become the lower cutoff for the next letter grade.

125. In cell X9, type .599. Any value greater than this will be assigned the next letter grade.

126. In cell Y9, type D.

127. In cell X10, type .699 and then type C in cell Y10. In cell X11, type .799 and then type B in cell Y11. In cell X12 type .899 and then type A in cell Y12. This completes your lookup table. Continue to add the formula to your grade sheet that calculates the letter grade for each percentage.

128. Click cell U6, type Grade.

129. Click cell U7 and then click Edit Formula (the = sign).

130. Click the Formula drop-down list and then select LOOKUP. If LOOKUP is not available, click More Functions and then choose LOOKUP from the Function Name list.

131. In the Select Arguments dialog box, select lookup_value,lookup_vector,
result_vector and then click OK. Use this type of formula when you have more than one column in your lookup table. The LOOKUP formula window appears with the cursor in the Lookup_value field.

132. Click cell T7. This assigns the percentage earned as the value compared to the lookup table.

133. Click in the Lookup_vector field and then drag across cells X8 through X12. This assigns your grade cutoffs to be compared to the percentage in cell T7.

134. Click in the Result_vector field and then drag across cells Y8 through Y12. This assigns the letter grade to the corresponding percentages and will be the result found in cell T7.

135. Click OK. The letter “A” should now be in cell U7.

136. In order to keep the cells in the lookup table as constants for the rest of the column, you need to add “$” before each of the values in the formula for the lookup table. When you are done the formula should look as follows:

=LOOKUP(T7,$X$11,$X$15,$Y$11,$Y$15)

137. Click the fill handle in cell U7 and drag to the bottom of the column. The assigned letter grades appear in each of the cells.

138. Save your work.

Creating a chart with the Chart Wizard

Presenting information in a chart can be a very effective way of communicating numerical data that otherwise might be too confusing or complicated. Since most people are highly visual, a chart added to text can really catch the audience's attention and help to inform and persuade them more thoroughly.

The Chart Wizard shows each step along the path from entering raw data to completing a graph. You can transform numbers into graphs, illustrating the power of visually-oriented information to strengthen presentations.

To use the Chart Wizard

139. Open the Grade Book workbook.

140. Select the test data in the Grade Book worksheet, including the headings and student numbers, but not the main title or totals (columns B to F and rows 6 to the bottom of the grade sheet).

141. On the Standard toolbar, click Chart Wizard.

142. On the Standard Types tab, in Chart type, click Column.

143. In Chart sub-type, click Clustered column with a 3-D visual effect.

144. Click Press and hold to view sample to see a sample of your data in the clustered column 3-D format.

145. Click Next twice.

146. In the Title tab, in Chart title, type Test Grades.

147. In the Value (X) axis, type Student Numbers.

148. In the Value (Z) axis, type Points. (The Z-axis title is available but the Y-axis is not, because it extends back into the chart.)

149. Click the Gridlines tab to select type of lines to show on your graph.

150. In Category (X) axis, clear the Major gridlines check box.

151. In Value (Z) axis, select Major gridlines.

152. To move the legend to the bottom, on the Legend tab, click Bottom.

153. Click Next for Chart Location.

154. Click As new sheet.

155. Click Finish to complete the chart process.

Attaching the graph as a new worksheet makes it easier to print a chart. You now have a readable and easy-to-understand chart. Attaching the chart as an object has the advantage of providing an immediate view of changes to the chart as you change the data.

Enhancing chart titles

Rotating the Z-axis title gives the chart more room. The main graph title is easier to read with a larger font size. Here's how to change them.

To rotate Z-axis titles and enlarge chart titles

156. In the chart from the previous activity, click the chart title (Test Grades).

157. On the Formatting toolbar, change the font size to 20 point.

158. Right-click the Z-axis title (Points).

159. Click the Format axis title dialog box.

160. On the Alignment tab, click the text line, and drag it up to the top of the semicircle.

161. Click the Font tab and then change the font to bold and 14-point.

162. Click OK.

163. Right-click the X-axis title (Class Grades).

164. Click Format axis title.

165. Click the Font tab and then change the font to bold and 20-point.

166. Click OK.

Changing colors of data bars

You can also change the data bar colors to enhance your chart or to draw attention to information. Perhaps you want to draw attention to the most recent test so students can easily compare this score with previous test scores.

To add colors to enhance data bars

167. Right-click the first data bar.

168. Click Format Data Series.

169. On the Patterns tab, click Dark Green in the fourth row.

170.  Click OK.

171. Right-click the second data bar and change the color to Dark Blue.

172. Right-click the last data bar and change the color to Yellow. The brighter color in the last bar calls attention to that bar.

Rotating charts

Sometimes it is easier to understand a chart if it is viewed in 3-D. Using Excel 2000 you can modify your chart to show it from any view—top, bottom, right, left--or you can create 3-D charts.

To rotate a chart

173. Right-click in the center of the chart.

174. Click 3-D View.

175. In the Elevation dialog box, type 15.

176. In the Rotation dialog box, type 40.

177. Click the Auto scaling and the Right angle axes boxes.

178. Click Apply.

179. Click OK.

Saving your worksheets to the Web

Now that you have created worksheets and workbooks, you can save them to the Web. You may want to save your class grades or attendance to the Web so that students and parents can see progress at any time. You can also save class projects including data they have collected and charts of the data. 

Saving a worksheet as a Web page

When you save a worksheet as a Web page, you must keep the following in mind: 

· To put an interactive chart on a Web page, you must save it separately by clicking Save As on the File menu. 

· Some formatting and features of your worksheet are not retained when you save it as a Web page.

· After you save your worksheet as a Web page, use Microsoft FrontPage 2000 or Microsoft Access 2000 to edit the Web page as it is now an .htm file. 

To save a worksheet as a Web page

180. Open your workbook if it is not already open.

181. Make sure that all the work is saved. 

182. On the File menu, click Save as Web Page. 

183. Click Publish.

184. Make sure the that Sheet All contents of sheetname is selected in the Choose box.

185. Under Viewing options, select the Add interactivity with check box, and click the type of functionality you want for your worksheet. 

186. To add a title to the saveed worksheet, click Change, type the title you want, and then click OK.

187. In the File name box, click Browse and then locate the drive, folder, Web server, or FTP location where you want to save your worksheet.

188. If you want to view the Web page in your browser after you save it, select the Open published Web page in browser check box.

189. Click Publish. 

Making Web data interactive 

If you want students or other instructors to be able to interact with the data on a Web page, you can make the data interactive. Depending on the choices you make, people can perform such actions as filtering, entering new values for calculations, or summarizing and analyzing data in a PivotTable list. For example, you can save a mortgage calculator with worksheet functionality to the Web so that students can use it to calculate how changing the term or interest rate will effect the monthly payment. Or, if you want to collect data from students in other parts of the world, they can enter data in an interactive worksheet.

Interactive and non-interactive Excel 2000 data

Much of the data in Excel 2000 can be saved with interactivity, but some data must be saved to the Web without interactivity.

Data that can be interactive

· PivotTable report

· Results of a query (external data range)

· Range of cells or a simple list

· Filtered list

· Chart

· Modified data on an interactive Web page that was previously saved by Excel

Data that cannot be non-interactive

· Entire workbook

· Modified data on a non-interactive Web page that was previously saved by Excel

Put a chart on a Web page

Use this procedure to put a chart on a Web page so that others can interact with the data. You can also put a chart on a Web page so that others can only view the data. When you save an interactive chart to the Web, you must keep the following in mind: 

· The associated data for the chart is also displayed on the Web page when you use interactive functionality. When you save a chart, the associated interactive worksheet is displayed and when you save a PivotChart report, the associated PivotTable list is displayed.

· Some formatting and features for the chart are not retained when you save it as a Web page.

· After you save the chart as a Web page, you can't open and modify the .htm file in Excel without losing formatting and functionality. Use Microsoft FrontPage 2000 or Microsoft Access 2000 to edit the Web page. 

To save a chart interactively on a Web page

190. Click the chart or the chart sheet that you want to put on a Web page.

191. On the File menu, click Save as Web Page. 

192. Click Publish.

193. Under Viewing options, select the Add interactivity with check box. (Chart functionality is automatically selected.)

194. To add a title to the chart, click Change, type the title you want, and then click OK.

195. In the File name box, click Browse and locate the drive, folder, Web server, or FTP location where you want to save your chart.

196. If you want to view the Web page in your browser after you save it, select the Open published Web page in browser check box.

197. Click Publish. 

Putting it together

As you experiment with the worksheets in Excel 2000, you will continue to learn more about how to use Excel 2000 worksheets and workbooks in and out of the classroom. You may want to try some of the following activities:

· You can easily insert Excel 2000 data charts and graphs into PowerPoint 2000 presentations. The next time you create a presentation, insert a data table and graph. Any changes you make to the Excel 2000 worksheet are automatically updated in your PowerPoint 2000 presentation.

· Your monthly reports can be updated as quickly as you change the data. In letters to your students' parents, you can quickly update student scores and grades.

· Use Excel 2000 in conjunction with Word 2000 to send students or parents a customized letter regarding their class progress using the Mail Merge feature in Word 2000.

· Track club or classroom budgets.

· You can use Excel 2000 for personal record-keeping, such as taxes and money management.

· With Excel 2000 you can creates all kinds of graphs and charts that visually explain numerical data. Create a budget and track expenses for school projects.

· Calculate interest rates, both simple and compound.

Using Excel 2000 in the classroom

· Students can reinforce basic mathematical processes using Excel 2000 to produce charts and tables. 

· By adding well-designed charts and tables to reports, students can enhance both their understanding of the content and their presentation of the information. 

· Have students plot their progress in your class. A good starting activity is to have the students create the chart on graph paper so they can get an idea of what the chart will look like. Then have students practice explaining what the chart is supposed to accomplish. If the chart doesn't help explain the data, it has not served its purpose.

· Give students a completed chart and see if they can reconstruct the underlying worksheet. This goes a long way toward helping them understand the relationship between the data and the chart.

· Insist that reports and research papers contain some type of chart to help support their findings. Encourage students to import other types of graphics and information from different electronic sources to enhance and complement their documents.

· Have students visit a Web site related to a topic you are studying currently. Have them find tables of information, download them, and plot the information in a chart. 

· Have students find charts in printed publications. Discuss what the charts mean.

· Teach principles of accounting and financial management.

· Demonstrate numerical concepts—for example, showing the relationship between numbers and their concrete representation in charts and graphs.

· Demonstrate how different types of graphs can be used to represent the same series of data. Compare how the data looks in a bar graph as opposed to a pie chart.

· Store and analyze data from classroom experiments.

· Compare data collected by a group of collaborating classrooms within one school or around the world.










�


You may want or need to adjust the width of one or more columns in your worksheet in order to allow for better spacing between columns or to maximize the available space on the worksheet.











�


You can add other formatting characteristics to your title. To make the text bold, click the text cell and then click Bold on the Formatting toolbar.























�


Use Merge and Center � to place text in the center of a single cell or several cells. 




















�


For examples and meanings of calculation operators in formulas, click Office Assistant and then type Operators.


























�


If your image gets blurry, return to the 3-D dialog box and click Default. Excel 2000 returns the chart to the “normal” 3-D settings.





























�


You can also enter first names in one column, last names in a second column, and middle initials in a third column. This way, you can sort by last name or first name.


























�


Autofill allows you to drag the fill handle of a cell to copy the formula from that cell to other cells in the same row or column.








The Excel 2000 Standard and Formatting toolbars includes buttons for formatting data and cells.





The Name box indicates which cell is selected.





The Formula box shows the data in the cell.











Column and Row numbers make it easier to know where you are on the worksheet.

















Use these buttons to keep track of worksheets in a workbook. Click the Sheet buttons to move from one worksheet to another.
































�


There is a difference between a workbook and a worksheet. A workbook can contain many worksheets. Each worksheet can contain up to 256 columns and 65,536 rows.








What you will do:





Explore the features of Excel 2000.�


Create and save a worksheet.�


Format cells.�


Learn to apply formulas in worksheets.�


Create a workbook.�


Create a chart from a table.�


Save a worksheet to the Web.
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